Using AMOS tool for language pack translation

Questionnaire module needs translation in Moodle 2.3