Using AMOS tool for language pack translation

Outdated 1.9 strings

 
Picture of Ralf Hilgenstock
Outdated 1.9 strings
by Ralf Hilgenstock - Sunday, 29 January 2012, 5:48 PM
Language pack maintainers

We found 450 outdated 1.9 strings for German package. How can we check and mark them as ok?

Picture of David Mudrák
Re: Outdated 1.9 strings
by David Mudrák - Tuesday, 31 January 2012, 7:51 PM
Language pack maintainers
Sorry, that was a regression from a recent change in AMOS. I just fixed the code so you should see the "mark as up-to-date" checkbox for 1.9 strings again. Thanks for raising this.