Using AMOS tool for language pack translation

Amos became untranslated

 
Picture of Vadim Dvorovenko
Amos became untranslated
by Vadim Dvorovenko - Tuesday, 22 May 2012, 4:41 PM
 

After last maintenance on may 22 amos tool on lang.moodle.org became untranslated. Other parts of moodle are translated normally.

And translator hangs on trying to change translation for string.

Picture of David Mudrák
Re: Amos became untranslated
by David Mudrák - Tuesday, 22 May 2012, 6:36 PM
Language pack maintainers
Hi Vadim. Thanks for the quick report! There was an expected downtime of AMOS UI translation due to the site upgrade. The site is now running latest Moodle 2.2 code and thence AMOS strings now live on the 2.2 branch in the Translator.

Couple of minutes ago, the site updated its strings and AMOS should appear as translated again. Please let me know should you spot any other issues.
Picture of Vadim Dvorovenko
Re: Amos became untranslated
by Vadim Dvorovenko - Tuesday, 22 May 2012, 8:24 PM
 

Yes, amos is now translated, but i still cannot edit string using translator.

When i edit something and then click outside of translations field it becomes permanently gray and does not updates string. Look like something is wrong wth AJAX

Picture of Séverin Terrier
Re: Amos became untranslated
by Séverin Terrier - Tuesday, 22 May 2012, 8:28 PM
 

Same problem for me...

Picture of David Mudrák
Re: Amos became untranslated
by David Mudrák - Tuesday, 22 May 2012, 10:17 PM
Language pack maintainers
Ooops, correct. Sorry I missed that. Yes, there was an issue with missing YUI modules. Fixed now.
Picture of Séverin Terrier
Re: Amos became untranslated
by Séverin Terrier - Wednesday, 23 May 2012, 7:47 PM
 

It's OK now.

Thanks David smile