Using AMOS tool for language pack translation

Booking mod available for download for all branches up to 2.5 but AMOS only has up to 2.3

 
Picture of German Valero
Booking mod available for download for all branches up to 2.5 but AMOS only has up to 2.3
by German Valero - Friday, 6 September 2013, 2:29 AM
Language pack maintainers

The booking add-on is available for download at the Moodle plugins database (https://moodle.org/plugins/pluginversions.php?plugin=mod_booking) for all branches from 2.0 to 2.5 but AMOS only has the strings for translation from 2.0 to 2.3

Please help.

Picture of David Mudrák
Re: Booking mod available for download for all branches up to 2.5 but AMOS only has up to 2.3
by David Mudrák - Thursday, 31 October 2013, 5:05 AM
Language pack maintainers

Correct. The add-on has some issues with the strings file (see the recent comments at its Plugins page) so the strings could not be translated. Meanwhile, just translate the latest available version in AMOS. Its strings will be used in all higher versions by default.