Using AMOS tool for language pack translation

TinyMCE strings for Moodle 2.1 available

 
Picture of David Mudrák
TinyMCE strings for Moodle 2.1 available
by David Mudrák - Wednesday, 8 June 2011, 3:08 PM
Language pack maintainers
Language pack maintainers: TinyMCE upgrade for the incoming Moodle 2.1 release (MDL-27500) may bring new or updated strings for some languages. Again the upstream translations are available for you to easily import into the Moodle lang packs. The folder [Upstream translation of TinyMCE](http://lang.moodle.org/mod/folder/view.php?id=13) now contains the official upstream translations of the TinyMCE version that will be included in Moodle 2.1.

Please follow the instructions at http://lang.moodle.org/mod/forum/discuss.php?d=323 on how to import that file into your lang pack. Just do no forget to import it into the 2.1 version, not 2.0.